Conversations API is experiencing intermittent failures
Incident Report for MessageBird
Resolved
This incident has been resolved. We apologise for any inconvenience this may have caused you.
Posted Jan 12, 2022 - 10:24 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2022 - 10:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 10:06 CET
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 09:48 CET
Investigating
Customers may be experiencing intermittent failures on some of the requests to the Conversations API. Our engineering team is currently working on mitigating the
Posted Jan 12, 2022 - 09:41 CET
This incident affected: Programmable Conversations & Channels (Conversations API) and Inbox.