REST API not available
Incident Report for MessageBird
Resolved
This incident has been resolved. Between 17:35 and 18:08 UTC our SMS (REST) API was not able to accept SMS messages, and customers were not able to login to the MessageBird Dashboard.
Posted Nov 16, 2021 - 21:28 CET
Monitoring
Our REST API and Dashboard are fully available to customers again. We're monitoring the situation.
Posted Nov 16, 2021 - 19:15 CET
Identified
We've identified what's causing our REST API and Dashboard to not be available and working to restore service. Next update in 30 minutes, or earlier on recovery.
Posted Nov 16, 2021 - 19:10 CET
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 18:57 CET
Update
We're continuing our investigation into our REST API not being available. We will provide an update in 30 minutes.
Posted Nov 16, 2021 - 18:55 CET
Investigating
We're currently investigating reports of our REST API not being available to customers.
Posted Nov 16, 2021 - 18:47 CET
This incident affected: SMS Products (SMS REST API (HTTPS)) and Website - Frontend and User App.