Problems processing whatsapp media messages
Incident Report for MessageBird
Resolved
The issue has been identified and delayed messages have been delivered.
Posted Apr 29, 2021 - 15:47 CEST
Update
This issue is only affecting a small subset of the current outbound and inbound traffic. Our engineering team is currently working on mitigating this issue.
Posted Apr 29, 2021 - 15:05 CEST
Investigating
We are currently investigating this issue.
Posted Apr 29, 2021 - 14:47 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).