Elevated errors on Voice API
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted 15 days ago. Jan 08, 2019 - 22:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Jan 08, 2019 - 21:45 CET
Identified
The issue has been identified and a solution has been implemented.
Posted 15 days ago. Jan 08, 2019 - 21:10 CET
Investigating
We're currently investigating an issue with our Voice API, related to Text to Speech requests.
Posted 16 days ago. Jan 08, 2019 - 21:00 CET
This incident affected: Voice API (HTTPS).