Upstream DDoS attack impacting Voice Services
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 19:45 CEST
Monitoring
One of MessageBird's network service providers has experienced several DDoS attacks throughout the day. These attacks are impacting all network traffic that traverses through their autonomous system. For MessageBird and Telserv customers, the impact of this DDoS may manifest as:

- choppy audio quality on some calls.
- random call disconnects.
- inability to access the Telserv Portal, or partner API.

Our NSP continues to closely monitor their network and make manual mitigation actions as required.
Posted Sep 10, 2021 - 16:28 CEST
This incident affected: Voice Products (Voice API (HTTPS), Voice SIP-Trunking) and Numbers (API & Telserv.nl).