Issues with our online payment flow
Incident Report for MessageBird
Resolved
Online payments are now processed correctly again.

Customers who made an online payment between 12:00 UTC and 17:00 UTC can reach out to support@messagebird.com with any questions about their invoice or balance.
Posted Jul 12, 2023 - 20:05 CEST
Monitoring
We identified the issue and rolled out a migration. Payments are processing correctly again.

It might take some time before all pending invoices are marked as paid.
Posted Jul 12, 2023 - 17:20 CEST
Investigating
We are seeing issues with customers that pay for invoice through Stripe. Their invoices are not marked as paid and balance are not topped up. We are working on a solution.
Posted Jul 12, 2023 - 17:09 CEST
This incident affected: Website - Frontend and User App.