SMS service is experiencing problems
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 21:16 CEST
Monitoring
Inbound SMS processing is now fully back to normal, we identified the root cause of the degradation and rolled out a patch. We are now monitoring the situation.
Posted Aug 24, 2020 - 20:58 CEST
Identified
A ±30% of Inbound SMS has been delayed for a period of ±30 minutes, between 18:14 UTC to 18:43 UTC, all Inbound SMS has been delivered after that period.
Posted Aug 24, 2020 - 20:50 CEST
Investigating
We are currently observing problems with our SMS (API, SMPP, Mail to SMS) service.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Aug 24, 2020 - 20:14 CEST
This incident affected: SMS (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).