Inbox agent errors
Incident Report for Bird
Resolved
This incident has been resolved. No data was lost.
Posted Sep 09, 2020 - 15:13 CEST
Update
Systems back to normal. We are continuing investigating the underlying root cause.
Posted Sep 09, 2020 - 15:00 CEST
Investigating
We are currently investigating an issue on Inbox. Agents saw errors making changes to tickets.
Posted Sep 09, 2020 - 14:56 CEST
This incident affected: Connectivity Platform (Inbox).