Whatsapp status updates experiencing delays
Incident Report for Bird
Resolved
The issue has been mitigated. New messages sent should show the right status. In retrospect, our engineering team will update the status of the messages showing a pending status to the actual status update. We would like to reiterate that messages have been sent at all times.
Posted Dec 14, 2022 - 17:24 CET
Identified
The issue has been identified, and our team is working on rolling out a fix. We would like to inform you that inbound and outbound messages are being sent even thought that status of the messages is shown as pending.
Posted Dec 14, 2022 - 17:17 CET
Investigating
Our engineering team is investigating an issue that is affecting delivery status updates. Inbound and outbound messages are being sent however when using our Inbox or our API the messages remain as pending.
Posted Dec 14, 2022 - 16:44 CET
This incident affected: Connectivity Platform (Conversations - API, WhatsApp Channel).