Degraded performance in the Programmable Conversations
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 19:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2020 - 19:28 CEST
Identified
The team has identified a potential issue and a fix is being implemented.
Posted Jul 14, 2020 - 19:12 CEST
Investigating
We are currently investigating an issue in the Programmable Conversations that causes degraded performance.
Posted Jul 14, 2020 - 19:06 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, Email Channel, WhatsApp Channel).