Elevated response times on REST API endpoints
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 15:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2022 - 14:30 CEST
Investigating
We're currently investigating reports of elevated response times on our REST API.
Posted Apr 01, 2022 - 13:38 CEST
This incident affected: SMS Products (SMS REST API (HTTPS)).