Conversations API - messages not getting delivered (Channels unavailable)
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 14:18 CEST
Monitoring
We've pinpoint the issue and rolled back to the previous healthy state. We are actively monitoring and will update this status page soon.
Posted Apr 27, 2021 - 13:28 CEST
Update
We are resetting a specific channel that is causing other channels not to process and deliver messages.
Posted Apr 27, 2021 - 12:15 CEST
Investigating
From 21:00 CET, 26-04-2021 we’ve been observing messages piling up in the queue for a specific customer/ channel and not getting delivered. This happened after a scheduled database maintenance and we're still investigating the root cause of the incident. Facebook is involved in the investigation.

From today, 09:00 CET we started getting more messages piling up from 29 unavailable channels. Both the Conversations API queue and the WA service queue started piling up around the same time.
These channels have more than 1h delay. More than 1 million messages affected so far.
Posted Apr 27, 2021 - 10:35 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, WhatsApp Channel).