Delays in Whatsapp outbound messages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 11:00 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 10:43 CEST
Investigating
We are currently experiencing some delays processing outbound messages. Our engineering team is actively working on this
Posted Sep 14, 2021 - 10:06 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).