increased errors processing multimedia messages for whatsapp
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 20:07 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2021 - 19:04 CET
Investigating
We are currently investigating this issue.
Posted Mar 09, 2021 - 18:42 CET
This incident affected: Programmable Conversations & Channels (Conversations API).