Issues on Whatsapp channel
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 21:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 20:48 CEST
Identified
The issue has been identified and we are working on mitigating it.
Posted Oct 16, 2020 - 19:37 CEST
Investigating
We are currently investigating this issue.
Posted Oct 16, 2020 - 18:48 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).