Delay in WhatsApp Messages
Incident Report for Bird
Resolved
All messages are being successfully sent to WhatsApp. This appears to have been an issue with the Meta API; no changes were made to the MessageBird processing. We are requesting status from Meta.
Posted May 16, 2023 - 01:22 CEST
Investigating
We are currently investigating an issues where some messages are not able to be sent to WhatsApp. This is spread across all clients.
Posted May 16, 2023 - 00:45 CEST
This incident affected: Connectivity Platform (WhatsApp Channel).