WhatsApp sending limits drop to 50 request per second
Incident Report for MessageBird
Resolved
Meta has confirmed the issue has been mitigated. Should an issue arises, our engineering team will work directly with Meta to address it.
Posted Oct 14, 2022 - 12:28 CEST
Update
Our engineering team will continue monitoring this incident until Meta confirms it has been fully mitigated.
Posted Oct 13, 2022 - 18:11 CEST
Monitoring
Meta has informed us of an issue impacting sending messages where some customers are observing their messaging limits drop to 50.
Messages rejected due to this incident will be queued in our system and sent at the allowed rate. Customers may observe delays in getting status updates(send and delivered) due to this issue.

https://metastatus.com/whatsapp-business-api

Our engineering team will keep monitoring this situation until it is fully resolved.
Posted Oct 13, 2022 - 14:24 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).