Instagram channel degraded
Incident Report for MessageBird
Resolved
We are closing this incident. Message processing is back to normal since around 05:30 AM CEST. Meta still reports disruptions, however we seem to be completely back to operational.
Posted Apr 01, 2022 - 19:14 CEST
Monitoring
External services are in process of being restored. Please see more here https://status.fb.com/graph-api.
Posted Apr 01, 2022 - 09:06 CEST
Identified
We are currently seeing disruptions with the Instagram channel because of upstream issues with the Instagram Messaging Send API from Meta/Facebook. Please see more here https://status.fb.com/graph-api.
Posted Apr 01, 2022 - 04:51 CEST
This incident affected: Programmable Conversations & Channels (Conversations API).