Delays in WhatsApp messages containing media
Incident Report for MessageBird
Resolved
This incident has been resolved. All WhatsApp media messages are processing without delays.
Posted Apr 20, 2022 - 08:43 CEST
Monitoring
We have fixed the issue causing the delays and all WhatsApp media messages are processing without delays.
Posted Apr 20, 2022 - 08:24 CEST
Identified
We have identified the cause of the delayed WhatsApp media messages and we are actively working on a fix.
Posted Apr 20, 2022 - 08:16 CEST
Investigating
We are currently investigating delays in a portion of WhatsApp messages which contain media. WhatsApp messages that are only text-based are not impacted.
Posted Apr 20, 2022 - 07:47 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).