Delays on message processing for our Conversations API
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Aug 20, 2021 - 13:27 CEST
Monitoring
All delays have been resolved at this time and message are processing as normal. The team is monitoring the situation.
Posted Aug 20, 2021 - 13:15 CEST
Identified
We've identified the issue and the team is working to remove the delays
Posted Aug 20, 2021 - 13:07 CEST
Investigating
Since 12:25 (CEST) we've been observing delays on message processing in our Conversations API. Team is investigating and will provide an update as soon as possible.
Posted Aug 20, 2021 - 12:46 CEST
This incident affected: Programmable Conversations & Channels (Conversations API).