Temporary failure of messages sent through our API, SMPP or website
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Dec 01, 2016 - 20:05 CET
Monitoring
We were unable to process messages sent via our API, SMPP or website due to an issue with our database. From 15:15 UTC till 15:47 UTC we were unable to process messages for some of our users. During this time our website was also temporarily unavailable and users may have seen a white error page. We've identified the issue, have deployed a patch at 15:47 UTC and are monitoring the situation. No messages were lost in the process and all messages have been sent in the meantime, all though delayed.
Posted Dec 01, 2016 - 16:47 CET