Partial Outage Dutch Virtual Mobile Numbers
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Nov 25, 2016 - 13:15 CET
Monitoring
Inbound messages on the Virtual Mobile Numbers are coming in again since 11:30AM CET. We're monitoring the situation.
Posted Nov 25, 2016 - 12:18 CET
Identified
Since about 2 AM (CET) this morning the supplier of Virtual Mobile Numbers with range +3164250 have been experiencing technical issues. We have escalated this with the highest priority to out supplier and a team of technicians is currently working on the issue.

We will keep this page updated of any progress.
Posted Nov 25, 2016 - 09:50 CET