SMS delays via HTTP (REST) API
Incident Report for Bird
Resolved
We've rolled out an update and improved monitoring on this subject.
Posted Sep 06, 2017 - 16:35 CEST
Monitoring
We've found the cause of the delays and resolved the delay. We'll monitor the situation and work on preventing this from happening again.
Posted Sep 06, 2017 - 15:59 CEST
Investigating
We're seeing delays in processing for messages submitted via our HTTP (REST) API's. We're investigating this.
Posted Sep 06, 2017 - 15:52 CEST