Increased response time on SMS API & Dashboard
Incident Report for Bird
Resolved
We've applied a short-term solution, which has resolved the issue for now and are actively working on a permanent fix that will be rolled out over the coming days.
Posted Nov 10, 2017 - 17:57 CET
Monitoring
Response times have decreased and are stabilising. We're still monitoring the issue and will update this incident with further information shortly.
Posted Nov 10, 2017 - 14:14 CET
Investigating
We're seeing elevated response times on our messaging API and Dashboard. Delivery of messages is not affected, there may be a delay in our servers handling your API request. We're investigating this and will update this incident shortly. Apologies for any inconvenience this may cause.
Posted Nov 10, 2017 - 11:05 CET