Range of Dutch VMNs affected following power outage in AMS this morning
Incident Report for Bird
Resolved
With repeated reboots and configuration crosschecks, all Dutch VMNs are now up and running again. We'll be monitoring the situation closely. Our apologies for any inconvenience this may have caused.
Posted Jan 17, 2017 - 13:41 CET
Identified
Due to a wide scale power outage that occurred in and around Amsterdam this morning from 04:00 am CET to 08:30 am CET, a reboot of a misbehaving hosting server running a part of our Virtual Mobile Numbers was required. Unfortunately, the reboot has caused an issue in the processing of messages for a small subset of our Dutch VMN's (+3161xxxxxxx & +3165128xxxx). We are currently looking into this problem.
Posted Jan 17, 2017 - 10:22 CET